Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 204907] epiphany won't start
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 27 Oct 2006 14:24:27 -0600 (MDT)
  • Message-id: <20061027202427.01BFFF20@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=204907





------- Comment #5 from andreas.hanke@xxxxxxxxxxxxxx 2006-10-27 14:24 MST -------
I found the following in epiphany.spec:

# usedforbuild mozilla-xulrunner180 mozilla-xulrunner180-devel
mozilla-xulrunner181

It's serious. You think you're building against *181, but actually it's being
built against *180. The result are broken dependencies.

Besides that, seamonkey started providing libgtkembedmoz.so again as well. I
recommend reviewing _all_ gecko-related packages for bogus dependencies ASAP.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >