Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 213840] Wrong module loaded for agp support
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 20 Oct 2006 06:15:23 -0600 (MDT)
  • Message-id: <20061020121523.4CE3A25C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=213840


sndirsch@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |mjancar@xxxxxxxxxx
Info Provider|t.cservenak@xxxxxxxxx |zoz@xxxxxxxxxx




------- Comment #18 from sndirsch@xxxxxxxxxx 2006-10-20 06:15 MST -------
> five:~ # modprobe -vn $(cat /sys/bus/pci/devices/0000\:00\:00.0/modalias)
> insmod /lib/modules/2.6.18-11-default/kernel/drivers/edac/edac_mc.ko
> insmod /lib/modules/2.6.18-11-default/kernel/drivers/edac/i82875p_edac.ko
IMHO

insmod lib/modules/2.6.18-11-default/kernel/drivers/char/agp/intel-agp.ko

is missing here.

# grep 2578 modules.alias
modules.alias:alias pci:v00008086d00002578sv*sd*bc*sc*i* i82875p_edac
modules.alias:alias pci:v00008086d00002578sv*sd*bc06sc00i00* intel_agp

I'm not sure what's wrong here. Is it modprobe or pci hotplug?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References