Mailinglist Archive: opensuse-bugs (4369 mails)

< Previous Next >
[Bug 201705] cannot compile yast2-ncurses on Debian Sid
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 14 Sep 2006 06:18:53 -0600 (MDT)
  • Message-id: <20060914121853.6C342EE6@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=201705





------- Comment #19 from martin@xxxxxxxxxxxxxxx 2006-09-14 06:18 MST -------
So, did you include the patch with -I/usr/include/ncursesw or -Incursesw?

The -Incursesw doesn't work for me although I run configure with --prefix=/usr.
To have a functional patch it may be better to include the
/usr/include/ncursesw one.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >