Mailinglist Archive: opensuse-bugs (4369 mails)

< Previous Next >
[Bug 201705] cannot compile yast2-ncurses on Debian Sid
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 13 Sep 2006 08:04:12 -0600 (MDT)
  • Message-id: <20060913140412.38F5025C88C@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=201705





------- Comment #16 from martin@xxxxxxxxxxxxxxx 2006-09-13 08:04 MST -------
> That seems to be an unrelated problem. We can discuss it on the mailing list or
file another bug.

yeah, it was ot.. i currently think of recompiling everything because i worked
around a lot of things and making something like an infrastructure.. currently
i have to do everything by hand..

regarding the patch:
it only works for me when I change

[CPPFLAGS="$CPPFLAGS -Incursesw"])

to
[CPPFLAGS="$CPPFLAGS -I/usr/include/ncursesw"])

that may be a problem of my installation since I shot a lot and -Incursesw
should work from what I know, too ;-) But please wait on a comment of Samuel.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >