Mailinglist Archive: opensuse-autoinstall (63 mails)

< Previous Next >
[opensuse-autoinstall] Download failed: /repotada/repomd.xml - [AbstractCommand.cc224]
  • From: Ivan De Masi <it-support@xxxxxxxxxxxxxxxxxxxx>
  • Date: Wed, 11 Aug 2010 14:17:07 +0200
  • Message-id: <4C6294C3.5030804@xxxxxxxxxxxxxxxxxxxx>
Hello again,

after the first reboot (stage2) I get the following message:

Download failed: /repotada/repomd.xml
[AbstractCommand.cc224] URI=http://download.opensuse.org/update/11.2/repodata/repomd.xml

I found out that this happens because of the misconfigured network device. The network devive is always regogniced as "eth1" after the reboot instead of "eth0".

My network config looks like this:

<networking>
<dhcp_options>
<dhclient_client_id></dhclient_client_id>
<dhclient_hostname_option>AUTO</dhclient_hostname_option>
</dhcp_options>
<dns>
<dhcp_hostname config:type="boolean">true</dhcp_hostname>
<domain>asta.tu-darmstadt.de</domain>
<hostname>test</hostname>
<resolv_conf_policy>auto</resolv_conf_policy>
<searchlist config:type="list">
<search>asta.tu-darmstadt.de</search>
</searchlist>
</dns>
<interfaces config:type="list">
<interface>
<bootproto>dhcp4</bootproto>
<device>eth0</device>
<startmode>auto</startmode>
</interface>
</interfaces>
<managed config:type="boolean">false</managed>
<net-udev config:type="list">
<rule>
<name>eth0</name>
<rule>ATTR{address}</rule>
<value></value>
</rule>
</net-udev>
<routing>
<ip_forward config:type="boolean">false</ip_forward>
</routing>
</networking>

What's wrong with this?

Thanks!

Regards,
Ivan


--
AStA TU Darmstadt
IT-Administration
Hochschulstr. 1
64289 Darmstadt
University of Technology Darmstadt
Tel. +49-6151-162217
Fax. +49-6151-166026
--
To unsubscribe, e-mail: opensuse-autoinstall+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-autoinstall+help@xxxxxxxxxxxx

< Previous Next >