Mailinglist Archive: opensuse-autoinstall (101 mails)

< Previous Next >
RE: [suse-autoinstall] lvm volume group problem
  • From: discip@xxxxxxx
  • Date: Wed, 22 Mar 2006 14:55:15 +0000 (UTC)
  • Message-id: <98D8585D641AFB4488D1AE0E1B7D33FD028F3321@xxxxxxxxxxxxxxxxxxxxxxxx>
SLES9 SP5

<partitioning config:type="list">
<drive>
<initialize config:type="boolean">true</initialize>
<partitions config:type="list">
<partition>
<mount>/</mount>
<filesystem config:type="symbol">reiser</filesystem>
<format config:type="boolean">true</format>
<partition_id config:type="integer">131</partition_id>
<partition_type>primary</partition_type>
<size>5000M</size>
</partition>
<partition>
<mount>/boot</mount>
<filesystem config:type="symbol">reiser</filesystem>
<format config:type="boolean">true</format>
<loop_fs config:type="boolean">false</loop_fs>
<partition_id config:type="integer">131</partition_id>
<partition_type>primary</partition_type>
<size>500M</size>
</partition>
<partition>
<mount>swap</mount>
<filesystem config:type="symbol">swap</filesystem>
<format config:type="boolean">true</format>
<partition_id config:type="integer">130</partition_id>
<partition_type>primary</partition_type>
<size>auto</size>
</partition>
<partition>
<lvm_group>vg0</lvm_group>
<partition_type>primary</partition_type>
<size>max</size>
</partition>
</partitions>
<use>all</use>
</drive>
</partitioning>

This obviously isn't going to be my final config since everything is in / right
now, but I was planning on slicing up the rest of the filesystems out of the
LVM.

Thanks,
Paul

-----Original Message-----
From: Uwe Gansert [mailto:ug@xxxxxxx]
Sent: Wednesday, March 22, 2006 9:38 AM
To: suse-autoinstall@xxxxxxxx
Subject: Re: [suse-autoinstall] lvm volume group problem


On Wednesday 22 March 2006 15:21, discip@xxxxxxx wrote:

> I have a stanza in my autoinstall.xml file that looks like this, and
> the partition is getting created and flagged as an LVM partition, but
> the volume group is not being created. Additionally, I still have to
> run pvcreate on the partition before I can do a vgcreate with it. Am
> I missing something?
>
> <partition>
> <lvm_group>vg0</lvm_group>
> <partition_type>primary</partition_type>
> <size>max</size>
> </partition>

poste your SUSE Linux version and your complete partitioning section please.

--
ciao, Uwe Gansert

Uwe Gansert, Server Technologies Team
SUSE LINUX Products GmbH, Maxfeldstrasse 5, D-90409 Nuernberg, Germany
e-mail: uwe.gansert@xxxxxxx, Tel: +49-(0)911-74053-0,
Fax: +49-(0)911-74053-476, Web: http://www.suse.de

--
To unsubscribe, e-mail: suse-autoinstall-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-autoinstall-help@xxxxxxxx

< Previous Next >
Follow Ups