Mailinglist Archive: opensuse-autoinstall (102 mails)

< Previous Next >
Re: [suse-autoinstall] SLES9 autoinstall error
  • From: Ajay Mulwani <ajaymulwani@xxxxxxxxx>
  • Date: Mon, 20 Jun 2005 12:59:34 +0000 (UTC)
  • Message-id: <5520b279050620055928ec7677@xxxxxxxxxxxxxx>
Thank you very much for the response.

>
> you should not care too much.
>

I understand that installation goes just fine in text mode, but still... is
it a bug !!
Any workaround available ??

>
> I can not reproduce that. Autoyast profile on nfs is working fine here and
I
> use PXE too.
> Take a look at the /var/log/YaST2/y2log maybe there is a hint
>

I checked this log file but couldn't find why this happened. However here
are some of the related lines from that file which clearly show that the
actual file is "static.xml" and not "st" on abc:/home

sh-2.05b# grep -i abc /var/log/YaST2/y2log*
y2log:2005-06-10 18:36:01 <1> linux(2709) [YCP] AutoinstConfig.ycp:214
urltok = $["fragment":"", "host":"abc", "pass":""
, "path":"*/home/st*", "port":"", "query":"", "scheme":"nfs", "user":""]
y2log:2005-06-10 18:36:01 <1> linux(2709) [YCP] AutoinstConfig.ycp:295 cmd
line=*nfs://abc/home/st*
y2log-1:2005-06-10 12:32:54 <1> (none)(1543) [YCP] AutoinstConfig.ycp:214
urltok = $["fragment":"", "host":"abc", "pass"
:"", "path":"*/home/st*", "port":"", "query":"", "scheme":"nfs", "user":""]
y2log-1:2005-06-10 12:32:54 <1> (none)(1543) [YCP] AutoinstConfig.ycp:295
cmd line=*nfs://abc/home/st*
y2log-1:2005-06-10 12:33:37 <1> linux(1543) [YCP] AutoinstConfig.ycp:214
urltok = $["fragment":"", "host":"abc", "pass":
"", "path":"*/home/static.xml*", "port":"", "query":"", "scheme":"nfs",
"user":""]
y2log-1:2005-06-10 12:33:37 <3> linux(1543) [bash]
ShellCommand.cc(shellcommand):73
mount: abc:/home/rules/ failed, reason given by server: No such file or
directory
sh-2.05b#

Thanks once again.
Ajay
< Previous Next >