Mailinglist Archive: opensuse-amd64 (11 mails)

< Previous Next >
Re: [opensuse-amd64] DVD play on 64 bit system
  • From: Lew Wolfgang <wolfgang@xxxxxxxxxxxxxxx>
  • Date: Mon, 28 Apr 2008 15:54:58 -0700
  • Message-id: <481655C2.7090207@xxxxxxxxxxxxxxx>
James D. Parra wrote:
Getting Xine-ui and speex installed on a 64 system; has anyone had success
with this? I get 'missing dependencies when trying to install speex and
xine-ui fails with a error about no 64 bit packages. For example, when
trying to resolve dependencies the following occurs;

There are no installable providers of libspeex == 1.1.99.3-0.pm.0 for
speex-1.1.99.3-0.pm.0.i586[http://ftp.skynet.be/pub/packman/suse/10.3.

Hi James,

I've seen this and I think the dependencies on the repositories are
messed up.

I've had luck by not installing a package with "no installable providers"
and noting which packages it was complaining about. I then install those
packages independently, speex being one of them. Once the outliers are
safely installed, Xine-ui can be processed. It works for me.

Regards,
Lew Wolfgang
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-amd64+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-amd64+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References