Mailinglist Archive: opensuse-amd64 (11 mails)

< Previous Next >
Re: [opensuse-amd64] opensuse10.3 64bit: Postgres8.3 rpms missing
  • From: Satoru Matsumoto <helios_reds@xxxxxxx>
  • Date: Fri, 04 Apr 2008 18:39:51 +0900
  • Message-id: <47F5F767.3020007@xxxxxxx>
Gerd König wrote:

we've a server with opensuse10.3 64bit and we need postgres in version 8.3.x
I can't find some rpms for installation, compiling the source package is
not possible because of missing "development environment".

You can search the package at
http://packages.opensuse-community.org/
and the result is:
http://software.opensuse.org/search?p=1&baseproject=ALL&q=postgresql

Now you can find postgresql-8.3.1 rpms in the repository:
http://download.opensuse.org/repositories/home:/petereisentraut/openSUSE_10.3/x86_64/

You may install those rpms manually, but installing by '1-Click Install' is much easier.

Regards,

--
□●□ _/_/_/ To be Happy! _/_/_/
□□● _/_/ Satoru Matsumoto _/_/
●●● _/ helios_reds@xxxxxxx _/
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-amd64+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-amd64+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
References