Mailinglist Archive: opensuse-amd64 (11 mails)

< Previous Next >
[opensuse-amd64] opensuse10.3 64bit: Postgres8.3 rpms missing
  • From: Gerd König <koenig@xxxxxxxxxxxxxxx>
  • Date: Fri, 04 Apr 2008 11:00:25 +0200
  • Message-id: <47F5EE29.4000405@xxxxxxxxxxxxxxx>
Hi,

we've a server with opensuse10.3 64bit and we need postgres in version 8.3.x
I can't find some rpms for installation, compiling the source package is
not possible because of missing "development environment".

I tried the rpms for RH5 and Fedora, but I got missing libraries errors
like:
...
libcrypto.so.6()(64bit) is needed by
postgresql-libs-8.3.1-1PGDG.rhel5.x86_64
libssl.so.6()(64bit) is needed by postgresql-libs-8.3.1-1PGDG.rhel5.x86_64
...


I installed openssl and -devel.....I've no idea what's next...

any help appreciated...GERD...
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-amd64+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-amd64+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups