Mailinglist Archive: opensuse-amd64 (166 mails)

< Previous Next >
RE: [suse-amd64] 10.0 free upgrade questions f77 g77
  • From: "bob sandefur" <rsandefur@xxxxxxxxxxx>
  • Date: Tue, 22 Nov 2005 15:14:38 +0000 (UTC)
  • Message-id: <15093745359534@xxxxxxxxxxxxxxxxxxxxxxxxx>

I found the rpm at

http://ftp.opensuse.org/pub/opensuse/distribution/SL-10.0-OSS/inst-source/su
se/x86_64/gcc-fortran-4.0.2_20050901-3.x86_64.rpm

but the download is going to take an hour (at least and we have a T1 line)

Does the commercial distro of 10.0 include fortran?
And
error: Failed dependencies:
libgfortran.so.0()(64bit) is needed by R-base-2.2.0-1
libtcl8.4.so()(64bit) is needed by R-base-2.2.0-1
libtk8.4.so()(64bit) is needed by R-base-2.2.0-1

Which I got when I tried to install the R rpm

Thread follows:
-----Original Message-----
From: Oleg Gusev [mailto:oleg@xxxxxxxxxxxxxxxxxxxxxxx]
Sent: Tuesday, November 22, 2005 07:15
To: suse-amd64@xxxxxxxx
Cc: bob sandefur
Subject: Re: [suse-amd64] 10.0 free upgrade questions f77 g77

On Tuesday 22 November 2005 15:00, bob sandefur wrote:
>
> fortran is missing and YAST finds
> Nothing. Any suggestions?
>

gcc-fortran-4.0.2_20050901-3.x86_64.rpm includes
a compiler named 'gfortran'.

> Any dissemination, distribution or
> copying of this communication is strictly prohibited.
>

I agree.


< Previous Next >
References