Mailinglist Archive: opensuse-amd64 (194 mails)

< Previous Next >
Re: [suse-amd64] sound server
  • From: Guenter Lichtenberg <lichten@xxxxxxx>
  • Date: Tue, 5 Apr 2005 06:31:41 +0000 (UTC)
  • Message-id: <200504050831.34132.lichten@xxxxxxx>
On Tuesday 05 April 2005 06:13, Roy F. cabaniss wrote:
> on a amd-64 an odd error.
>

Hi -
I have the same problem - no solution, but maybe some additional info

> I keep getting the following message
>
> sound server fatal error
> cpu overload
>
> whilst the performance ceases and the system locks up.
> any others having this problem? After a few minutes the system is again
> usable.

I checked with top, what artsd is doing and it's eating more than 60% of CPU
and then at some point the message pops up. Sometimes I killed artsd and
restarted it, because I'm too impatient, so I do not now if the message
always comes. It seems to me that it often (but not exclusively) happens, if
I continously play something (radio or so) and a sound notification comes in.

I get regular kernel messages from alsa of an 'invalid pointer - using old
one' (or so, have to look it up), so it might be an alsa problem instead of
an arts problem, but I had no problem until I re-compiled arts because of the
'no sound notification on SuSE' problem and I have no problem with the
gstreamer I use as an engine for amarok because of better performance.

>
> using an asus k8v motherboard with the onboard sound.

Using Fujitsu-Siemens d1607 board (which has a VIA chipset with Sigmatel
onboard sound) and SuSE 9.1 pro + kde3.4

gl

P.S. Reading the mail again, it maybe should be send to another list - a
constant problem if something pops up on amd64, which might not be 64
specific. Well, I let the list decide

--
G√ľnter Lichtenberg ========>mailto:lichten@xxxxxxx
SRON (EOS)
Sorbonnelaan 2
3584 CA UTRECHT
the Netherlands
Tel.: +31 30 253 5719
FAX : +31 30 254 0860

< Previous Next >
References