Mailinglist Archive: blinux-de (3 mails)

< Previous Next >
[blinux-de] "hidd" Befehl nicht vorhanden!
  • From: Christoph Reimann <christoph.reimann@xxxxxxxx>
  • Date: Mon, 08 Oct 2007 19:55:14 +0200
  • Message-id: <470A6F02.7040702@xxxxxxxx>
Guten Abend!

Auch mich hat das Linux Fieber gepackt und habe das neuste openSUSE
installiert.

Ich benutze den Logitech diNovo Desktop. Leider funktioniert das bei nur
im USB Modus.

Bluetooth ist nicht vorhanden und der USB Bluetooth wird auch nicht als
solcher erkannt...

Der Befehl "hidd" ist nicht vorhanden (trotz bluez-Utils-3.18-12).

Sobald hci2hid legt tastatur und maus lahm.

KDE Bluetooth und sämtlichen Tools brechen mit der Meldung "Signal 6
(SIGABRT)" ab.
Hier mal die Logfile:

------------------------------------------------------------------------------
Überprüfung der Systemkonfiguration beim Start deaktiviert.

[?1034h(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(22x) (no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb698f6d0 (LWP 18824)]
(28x) (no debugging symbols found)
[KCrash handler]
#6  0xffffe410 in __kernel_vsyscall ()
#7  0xb70f68f5 in raise () from /lib/libc.so.6
#8  0xb70f81e1 in abort () from /lib/libc.so.6
#9  0xb70c1f25 in ?? () from /lib/libdbus-1.so.3
#10 0xb70ca227 in ?? () from /lib/libdbus-1.so.3
#11 0xb7124043 in fflush () from /lib/libc.so.6
#12 0xb70bdec6 in ?? () from /lib/libdbus-1.so.3
#13 0xb71fc580 in ?? () from /lib/libc.so.6
#14 0x00000001 in ?? ()
#15 0xb70c9920 in ?? () from /lib/libdbus-1.so.3
#16 0xbfa26ed4 in ?? ()
#17 0x00000000 in ?? ()
------------------------------------------------------------------------------

Vielleicht hat ja einer eine Idee?

Gruß

Christoph



--
To unsubscribe, e-mail: blinux-de+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: blinux-de+help@xxxxxxxxxxxx

< Previous Next >
List Navigation