Mailinglist Archive: opensuse-kde (305 mails)

< Previous Next >
Re: XF86 4.3.0 antialiasing in kdm
  • From: Daniel Eckl <daniel.eckl@xxxxxx>
  • Date: Fri, 14 Mar 2003 01:57:22 +0100
  • Message-id: <200303140157.22518@xxxxxxxxxxxxxxxxxxxxxxxx>
I want to inform all people, that I found the problem.

The problem was solved after deleting /root/.font.cache-1 and /root/.xftcache

It is possible, that deleting one of them is enough, too.

Greets,
Daniel

Am Dienstag, 11. März 2003 15:49 schrieb Daniel Eckl:
> Hi list!
>
> I rebuilt the src.rpm of Xfree 4.3.0 for my SuSE 7.3 running kde 3.1
>
> After 3 or 4 tweaks, all is running very fine, with one little exception:
>
> kdm does not do font antialiasing any more. After logging in, all was great
> smoothed, only kdm not.
>
> I know, it's no problem with the X Server, because I made an xhost
> +localhost before starting X and when kdm was running, I went back to the
> terminal screen and started kcontrol as root. Well, becasue kdm has no kwin
> running, I couldn't move the window and so on, but I could see, what I
> wanted to know:
>
> Kcontrol had all fonts antialiased!
>
> I double- and triple-checked all flags that could be involved with aa and
> couldn't find an error. The xftconfig configuration had to be correct,
> because kcontrol was antialiased. Th only aa option for only kdm was in
> kdmrc "AntiAliasing=true". But that was set.
>
> Does anyone can give me a hint, what to check next?
>
> Thanks,
> Daniel


< Previous Next >
References