Mailinglist Archive: opensuse-es (1651 mails)

< Previous Next >
Re: [opensuse-es] Problemas con el YaST
  • From: csalinux <csalinux@xxxxxxxxx>
  • Date: Sun, 28 Dec 2008 00:40:07 +0100
  • Message-id: <4956BCD7.9030408@xxxxxxxxx>
Camaleón escribió:
El 27/12/08, Rafa Grimán escribió:

Yatá !!!

Puede que sea eso, pero al loro:

# rpm -Uvh --oldpackage /home/rgriman/delete/rpms/yast2-*
Preparing... ###########################################
[100%]
1:yast2-qt-pkg ########################################### [
50%]
2:yast2-pkg-bindings ###########################################
[100%]
# sync
# rpm --rebuilddb
# yast2 sw_single

Y funciona !!!! Haciendo el downgrade de estos dos paquetes me funciona ya
el
YaST2 sw_single. No puedo garantizar que tenga o no que ver con la versión
de
Qt y/o KDE que tengo por debajo, pero que la versión más actual de esos
paquetes falla ... es cierto.

Las versiones que he instalado y con las que me funciona son estas:


yast2-qt-pkg-2.16.47-0.2

yast2-pkg-bindings-2.16.41-0.3


Gracias a todos !!!

No te puedes ir del hilo sin antes poner el bugzilla correspondiente o
enviar a algún "pringao-howto" para hacerlo >:-)

Ahora en serio, sería conveniente avisar de que hay algún problema con
esos paquetes :-?

Saludos,


Una sugerencia.

Cógete los paquetes srpm que has quitado, recompílalos y vuélvelos a
instalar... Igual no te da el segment fault.

--

Saludos.

César


Enfréntate a los malos; enfréntate a los crueles; enfréntate a todos,
menos a los tontos. Son demasiados y siempre serás derrotado.

(Proverbio hindú)
--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >