Mailinglist Archive: opensuse-es (1651 mails)

< Previous Next >
[opensuse-es] Problemas con el YaST
  • From: Rafa Grimán <rafagriman@xxxxxxxxx>
  • Date: Sat, 27 Dec 2008 20:20:05 +0100
  • Message-id: <200812272020.05965.rafagriman@xxxxxxxxx>
Hola :)

Acabo de intentar cargar el YaST y me da un seg fault. ¿Le pasa a alguien más
con al openSUSE 11? Ejemplo:

> su -
Password: CLAVE_ULTRASECRETA_;)

# yast2 sw_single
YaST got signal 11 at YCP file
/usr/share/YaST2/clients/inst_packages.ycp:36
/sbin/yast2: line 421: 2865 Segmentation fault $ybindir/y2base
$module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS


Las versiones de los paquetes que tengo son estas:

# rpm -qa | grep -iE "(yast|zyp)" | sort
autoyast2-installation-2.16.19-0.1
libzypp-4.28.0-0.1
yast2-2.16.71-6.1
yast2-add-on-2.16.8-6.1
yast2-backup-2.16.6-0.1
yast2-bootloader-2.16.20-0.1
yast2-control-center-2.16.2-11.1
yast2-control-center-qt-2.16.2-11.1
yast2-core-2.16.51-6.1
yast2-country-2.16.26-6.1
yast2-country-data-2.16.26-6.1
yast2-firewall-2.16.2-25.1
yast2-hardware-detection-2.16.1-49.1
yast2-inetd-2.16.0-27.1
yast2-installation-2.16.50-3.1
yast2-irda-2.16.1-25.1
yast2-iscsi-client-2.16.14-6.1
yast2-kerberos-client-2.16.11-9.1
yast2-ldap-2.16.0-52.1
yast2-ldap-client-2.16.16-6.1
yast2-libyui-2.16.48-3.1
yast2-mail-2.16.6-2.1
yast2-metapackage-handler-0.8.5-16.1
yast2-mouse-2.16.1-26.1
yast2-ncurses-2.16.27-8.1
yast2-ncurses-pkg-2.16.14-0.3
yast2-network-2.16.48-3.1
yast2-nfs-client-2.16.1-26.1
yast2-nis-client-2.16.3-6.1
yast2-ntp-client-2.16.9-11.1
yast2-online-update-2.16.15-6.1
yast2-online-update-frontend-2.16.15-6.1
yast2-packager-2.16.53-3.1
yast2-pam-2.16.2-17.1
yast2-perl-bindings-2.16.7-14.1
yast2-pkg-bindings-2.16.42-0.1
yast2-printer-2.16.32-3.1
yast2-profile-manager-2.16.1-27.1
yast2-qt-2.16.53-5.1
yast2-qt-pkg-2.16.48-0.1
yast2-registration-2.16.7-4.1
yast2-repair-2.16.12-4.1
yast2-restore-2.16.2-26.1
yast2-runlevel-2.16.5-15.1
yast2-samba-client-2.16.9-3.1
yast2-samba-server-2.16.3-15.1
yast2-scanner-2.16.10-13.1
yast2-security-2.16.1-16.1
yast2-slp-2.16.0-25.1
yast2-sound-2.16.11-6.1
yast2-storage-2.16.26-0.1
yast2-storage-lib-2.16.26-0.1
yast2-sudo-2.16.1-27.1
yast2-support-2.16.1-6.1
yast2-sysconfig-2.16.0-28.1
yast2-theme-openSUSE-2.16.38-2.1
yast2-theme-openSUSE-Oxygen-2.16.38-2.1
yast2-trans-en_US-2.16.9-1.1
yast2-trans-stats-2.15.0-87.1
yast2-transfer-2.16.1-76.1
yast2-tune-2.16.2-2.1
yast2-tv-2.16.6-7.1
yast2-update-2.16.10-4.1
yast2-users-2.16.33-6.1
yast2-vm-2.16.5-7.1
yast2-x11-2.15.12-15.1
yast2-xml-2.16.1-14.1
yast2-ycp-ui-bindings-2.16.47-5.1
zypper-0.11.10-0.3

=:0

Rafa

--
"We cannot treat computers as Humans. Computers need love."

rgriman@xxxxxxxxx
--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups