Mailinglist Archive: opensuse-es (1996 mails)

< Previous Next >
Re: [suse-linux-s] no puedo iniciar sesion
  • From: antonio-bravo-abs <antonio-bravo@xxxxxxxxxxxxxx>
  • Date: Tue, 27 Jul 2004 16:58:21 +0200
  • Message-id: <200407271658.21070.antonio-bravo@xxxxxxxxxxxxxx>
El Martes, 27 de Julio de 2004 16:44, Leo escribió:
> antonio-bravo-abs wrote:
> >El Martes, 27 de Julio de 2004 14:45, Leo escribió:
> >>Carlos E. R. wrote:
> >>>El 2004-07-26 a las 15:21 +0200, Leo escribió:
> >>>>Hola! Asi, de repente, ya no puedo iniciar sesion en KDE con otro
> >>>> usuario que no sea ROOT.
> >>>
> >>>¿Sólo KDE? Prueba gnome, fwmn, etc.
> >>>
> >>>¿Tienes varias particiones? ¿Que version tienes? ¿Has probado con varios
> >>>usuarios distintos - incluso uno nuevo?
> >>>
> >>>>Necesitaría que me dieran una mano, pero la verdad es que no sé
> >>>>cuál es el log que debo revisar para ponerlo en este mail ...
> >>>
> >>>No estoy seguro, depende del fallo. Todos están en /var/log... echa un
> >>>vistazo al messages, por supuesto, y al /var/log/kdm.log
> >>
> >>Probé con todos los escritorios que tengo instalados, con usuarios
> >>viejos y nuevos y nada, no hay caso, despues de poner el user y pass le
> >>doy a ACCESO se queda 4 o 5 segs. y desaparece. Uso KDE 3.2.1. A
> >>continuación los logs:
> >>
> >>kdm.log:
> >>Module Loader present
> >>Markers: (--) probed, (**) from config file, (==) default setting,
> >> (++) from command line, (!!) notice, (II) informational,
> >> (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
> >>(==) Log file: "/var/log/XFree86.1.log", Time: Tue Jul 27 10:53:10 2004
> >>(==) Using config file: "/etc/X11/XF86Config-4"
> >>(WW) fglrx: No matching Device section for instance (BusID PCI:1:0:1)
> >> found (EE) fglrx(0): DRIScreenInit failed!
> >>Could not init font path element /usr/X11R6/lib/X11/fonts/local/,
> >>removing from list!
> >>Could not init font path element /usr/X11R6/lib/X11/fonts/Speedo/,
> >>removing from list!
> >>/home/leo/.xsession-errors
> >>AUDIT: Tue Jul 27 10:53:43 2004: 6783 X: client 2 rejected from local
> >> host AUDIT: Tue Jul 27 10:53:44 2004: 6783 X: last message repeated 2
> >> times
> >>
> >>messages:
> >>Jul 27 10:52:42 xp2400 kdm: :1[5921]: pam_unix2: session started for
> >>user leo, service xdm
> >>Jul 27 10:52:48 xp2400 gconfd (leo-6125): comenzando (versión 2.4.0.1),
> >>pid 6125 usuario «leo»
> >>Jul 27 10:52:48 xp2400 gconfd (leo-6125): Ha ocurrido un error al cargar
> >>la fuente "xml:readwrite:/home/leo/.gconf": Falló: No se pudo crear el
> >>directorio «/home/leo/.gconf»: No queda espacio en el dispositivo
> >>Jul 27 10:52:48 xp2400 gconfd (leo-6125): La dirección
> >>"xml:readonly:/etc/opt/gnome/gconf/gconf.xml.mandatory" resuelve una
> >>fuente de lectura en la posición 0
> >>Jul 27 10:52:48 xp2400 gconfd (leo-6125): La dirección
> >>"xml:readonly:/etc/opt/gnome/gconf/gconf.xml.defaults" resuelve una
> >>fuente de lectura en la posición 1
> >>Jul 27 10:52:48 xp2400 gconfd (leo-6125): Ninguna de las direcciones
> >>resueltas son de escritura. No será posible guardar la configuración
> >>Jul 27 10:52:48 xp2400 gconfd (leo-6125): No se ha resuelto
> >>satisfactoriamente ninguna fuente en modo de escritura, puede que no sea
> >>posible guardar los cambios de la configuración
> >>Jul 27 10:52:48 xp2400 gconfd (leo-6125): No puede abrir el archivo de
> >>estado guardado: Falló: Ha ocurrido un error al abrir el archivo de
> >>registro de gconfd. No será posible restaurar los servicios después de
> >>terminar gconfd (No existe el fichero o el directorio)
> >>Jul 27 10:52:49 xp2400 gconfd (leo-6125): No puede abrir el archivo de
> >>estado guardado: Falló: Ha ocurrido un error al abrir el archivo de
> >>registro de gconfd. No será posible restaurar los servicios después de
> >>terminar gconfd (No existe el fichero o el directorio)
> >>Jul 27 10:52:49 xp2400 gconfd (leo-6125): No se puede abrir el archivo
> >>de estado «/home/leo/.gconfd/saved_state.tmp» para escritura: No existe
> >>el fichero o el directorio
> >>Jul 27 10:52:49 xp2400 gconfd (leo-6125): Finalizando
> >>Jul 27 10:52:52 xp2400 kdm: :1[5921]: pam_unix2: session finished for
> >>user leo, service xdm
> >>Jul 27 10:53:42 xp2400 kdm: :1[6784]: pam_unix2: session started for
> >>user leo, service xdm
> >>Jul 27 10:53:44 xp2400 kdm: :1[6784]: pam_unix2: session finished for
> >>user leo, service xdm
> >>
> >>Ya revisé los permisos de /home y están bien ... a ver si con los logs
> >>me pueden ayudar ...
> >>Otra cosa que hice es montar el /home desde un servidor ldap que tengo
> >>en otro PC y, con ese home montado puedo entrar en kde, gnome o el que
> >>sea con los usuarios que estan en el ldap, y si creo un home para mis
> >>ususarios locales (con los que no puedo ingresar) en el home montado,
> >>ingresa a Kde perfectamente ... es todo muy raro ...
> >>Muchas gracias
> >>Saludos para todos
> >>Leo
> >
> >arranca sesion en una tty distinta, mata el servicio xdm,
> >y luego ejecuta el yast desde esa sesion en la consola, y ejecuta
> >SuSEconfig
> >
> >si con eso no funciona siempre puedes probar a lanzar el actualizador en
> >linea, a ver si hay algun parche ke hayas olvidado poner (hay uno del
> > gconf para kien haya actualizado de 9.0 a 9.1)
>
> no tengo ningun proceso llamado xdm, tengo X y kdm ...

pues olvidate de el , haz lo otro a ver si se enciende la bombilla xD

< Previous Next >