Mailinglist Archive: opensuse-es (1996 mails)

< Previous Next >
Re: [suse-linux-s] Bajo rendimiento de la conexión a internet por modem en SuSE 9.1
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Fri, 16 Jul 2004 15:08:26 +0200 (CEST)
  • Message-id: <Pine.LNX.4.58.0407161454170.11049@xxxxxxxxxxxxxxxx>

El 2004-07-16 a las 13:33 +0200, Camaleón escribió:

> Hola,
>
> Parece un problema complejo, porque es muy difícil discernir entre errores de
> conexión del ISP o errores locales de tu equipo/módem/configuración.

Si que lo es. Pero he oido comentarios de gente que dice que el modem les
va lento en el SuSE 9.1, y antes les iba más rápido. O sea, algo
característico de esta version.


> Si te interesa mucho el tema, puedes tratar de averiguar el posible error con
> herramientas de diagnóstico. Esta es la mejor página que he visto de módems,
> donde además de aspectos técnicos se tratan posibles soluciones y
> diagnósticos:
>
> http://www.tldp.org/HOWTO/Modem-HOWTO-17.html

Desde luego que es interesante... de hecho, lo tenemos localmente:

/usr/share/doc/howto/en/html/Modem-HOWTO-17.html

> Espero que te sirva, de todas formas, son esas pocas páginas que merece la
> pena leer.
>
> ;-)

Si, están muy bien. Pero no es problema del nivel físico, porque fíjate
que cuando se para la descarga puedo hacer pings a los servidores remotos
y responden rápido. Son las transferencias TCP las que parecen detenerse.

Es extraño.

Lo que tengo que hacer es probar las descargas a traves de otro SuSE, con
el mismo modem: de esa manera veo si es problema del 9.1 o externo.

--
Saludos
Carlos Robinson

< Previous Next >
Follow Ups
References