Mailinglist Archive: opensuse-buildservice (206 mails)

< Previous Next >
Re: [opensuse-buildservice] Debian 6.0 is there ... and 4.0 away
On Wed, Feb 09, Nico Kruber wrote:

I'm forwarding this to the mailinglist as it was only send to me (by mistake
I guess) Christian: which package contains this command?
Adrian: could you integrate this into the prjconf?

Preinstall: initscripts

is the solution

---------- Forwarded Message ----------

Subject: Re: [opensuse-buildservice] Debian 6.0 is there ... and 4.0 away
Date: Wednesday 09 February 2011, 17:11:37
From: Christian Kampka <c.kampka@xxxxxx>
To: "Nico Kruber" <kruber@xxxxxx>

The Problem is not thatcher the mountpoint /proc is missing, it,s thatcher
the command mountpoint is missing. This can be worked arround by
pre-installing the missing package in the prjconf.

This seems to be a missing dependency in the debian java package causing this


Nico Kruber <kruber@xxxxxx> schrieb:

On Wednesday 09 February 2011 16:47:54 Adrian Schröter wrote:
Am Mittwoch, 9. Februar 2011, 16:44:41 schrieb Nico Kruber:
On Wednesday 09 February 2011 16:38:44 Adrian Schröter wrote:
Am Mittwoch, 9. Februar 2011, 16:34:08 schrieb Nico Kruber:

attached is the mail I send regarding the same issue with Ubuntu 10.04 - I
think, we discussed in the chat and you (?) solved it then - the fix is
probably in the Ubuntu 10.04 project config (hopefully there's a comment
it ;) )

Hm, try again ... it seems there were two dependency cycles of in ubuntu
packages .... If this is the same case for Debian:6.0 it may be solved now.

does not seem to work yet, same error :(

reordering...cycle: libc6 -> libgcc1
breaking dependency libgcc1 -> libc6
cycle: debconf -> debconf-i18n
breaking dependency debconf-i18n -> debconf
cycle: perl -> perl-modules
breaking dependency perl -> perl-modules
cycle: openjdk-6-jre-lib -> openjdk-6-jre-headless
breaking dependency openjdk-6-jre-lib -> openjdk-6-jre-headless
cycle: openjdk-6-jre-headless -> ca-certificates-java
breaking dependency openjdk-6-jre-headless -> ca-certificates-java
cycle: default-jre -> openjdk-6-jre -> libaccess-bridge-java-jni ->
breaking dependency openjdk-6-jre -> libaccess-bridge-java-jni
cycle: odbcinst1debian2 -> odbcinst
breaking dependency odbcinst1debian2 -> odbcinst
cycle: g++-4.4 -> libstdc++6-4.4-dev
breaking dependency g++-4.4 -> libstdc++6-4.4-dev



With best regards,

Carsten Hoeger
< Previous Next >
Follow Ups