Mailinglist Archive: opensuse-buildservice (233 mails)

< Previous Next >
[opensuse-buildservice] Differences local build - build service
  • From: Axel Braun <axel.braun@xxxxxx>
  • Date: Mon, 21 May 2007 18:31:30 +0200
  • Message-id: <200705211831.31044.axel.braun@xxxxxx>
Hi,

I face the problem that a package build locally on my machine orks fine, but 
build on the build service fails.

The problem appears on the installation of the startscript. with the build 
from the build service, the following appears:

---
z60m:/home/axel/Desktop # rpm -ihv hylafax-4.3.4-2.1.i586.rpm
Preparing...                ########################################### [100%]
   1:hylafax                ########################################### [100%]
/var/tmp/rpm-tmp.71556: line 30: etc/init.d/hylafax: Datei oder Verzeichnis 
nicht gefunden
insserv: etc/init.d/hylafax: No such file or directory
#########################################################
#            HylaFAX installation complete!             #
#                                                       #
#      You should now run /usr/sbin/faxsetup to         #
#       create or update HylaFAX configuration          #
#      before you can begin using the software.         #
#                                                       #
#########################################################
z60m:/home/axel/Desktop #
---

If I build the package on my local PC, the installation works fine. What can 
be the problem?

Thanks
Axel
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >