Mailinglist Archive: opensuse-buildservice (257 mails)

< Previous Next >
Re: [opensuse-buildservice] enigmail not compatible with Thunderbird 2.0b1
  • From: Pascal Bleser <pascal.bleser@xxxxxxxxx>
  • Date: Mon, 30 Oct 2006 08:35:03 +0100
  • Message-id: <4545AB27.5080706@xxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Ruben Schattevoy wrote:
> Having installed Thunderbird 2.0b1 from the openbuild tree
> if found enigmail being broken. This add-on currently sup-
> ports Thunderbird versions up to 2.0a1. This means, I can-
> not read even my own archied eMails until there is a new
> release of enigmail. I'm pretty confident that this will
> happen sooner or later. I'm just curious, if I could have
> avoided this conflict?

By checking first and not installing 2.0b1 ?

Geez, everyone jumping on Firefox 2.0 and Thunderbird betas... without
checking first if the extensions are compatible.

This is one of the many reasons why those RPMs are provided in the
BuildService ("use at your own risk") and not pushed through Online Updates.

Better revert to the stable version and wait for Enigmail to support
2.0b1 (which, indeed, will most probably happen very soon) ;)

- --
-o) Pascal Bleser http://linux01.gwdg.de/~pbleser/
/\\ <pascal.bleser@xxxxxxxxx> <guru@xxxxxxxxxxx>
_\_v The more things change, the more they stay insane.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFFRasnr3NMWliFcXcRAq8AAJ91l+UyqRjCtHAhKba5Mia4aOCgXwCfT7Fh
br2sQUx63lJh2C6LVSg7ODU=
=IrTy
-----END PGP SIGNATURE-----
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
References